Quantcast

Audio File Processor not working

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Audio File Processor not working

Jeff Ohrstrom
Hi, I'm having trouble with 0.4.11 and specifically with the AudioFileProcessor Plugin.  Sound works fine until that plugin is opened and a file is used, then there is no sound.  That is, I can open any plugin and use it fine, until I open the AudioFileProcessor plugin.  I ran GDB and nothing interesting came up when this problem was encountered.  More so, the green light next to the volume and pan buttons on the track lights up yet no sound, and there is a waveform on the plugin display.  This might be a problem on my machine if nobody else has encountered it.  I just thought I should report it if it is a problem with LMMS. 

Thank you, 
Jeff Ohrstrom 

------------------------------------------------------------------------------
Magic Quadrant for Content-Aware Data Loss Prevention
Research study explores the data loss prevention market. Includes in-depth
analysis on the changes within the DLP market, and the criteria used to
evaluate the strengths and weaknesses of these DLP solutions.
http://www.accelacomm.com/jaw/sfnl/114/51385063/
_______________________________________________
LMMS-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/lmms-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Audio File Processor not working

musikbear

Jeff Ohrstrom wrote
  This might be a problem on my machine if nobody else has encountered it.
yes, that is properly the case - you could start be trying 0.4.12, not that it would change a whole lot, but 0.4.12 removed some bugs..
-So.. your actual problem..
When you say that AudioFileProcessor 'does not work' -Is that with the included loops, or some of your own. If its your own samples only - then the samples are flawed. - end of story! If the samples included in lmms does not play, then it could be that your soundcard has an isue -but can you play wave / ogg files from other aplications on your pc?
-If you dont have any other sample player -Download audacity:
http://audacity.sourceforge.net/download/

If audacity can play the samples from lmms, then your soundcard is ok
Now try this and let us know the outcome

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Audio File Processor not working

Tobias Doerffel-2
In reply to this post by Jeff Ohrstrom
Hi,

Am Dienstag, 26. Juli 2011, 19:28:10 schrieb Jeff Ohrstrom:
> Hi, I'm having trouble with 0.4.11 and specifically with the
> AudioFileProcessor Plugin.  Sound works fine until that plugin is opened
> and a file is used, then there is no sound.  That is, I can open any
> plugin and use it fine, until I open the AudioFileProcessor plugin.  I ran
> GDB and nothing interesting came up when this problem was encountered.
> More so, the green light next to the volume and pan buttons on the track
> lights up yet no sound, and there is a waveform on the plugin display.
If you even can see a waveform, you should definitely hear something! Do other
plugins work/produce any audible sounds?

Best regards

Toby

------------------------------------------------------------------------------
Got Input?   Slashdot Needs You.
Take our quick survey online.  Come on, we don't ask for help often.
Plus, you'll get a chance to win $100 to spend on ThinkGeek.
http://p.sf.net/sfu/slashdot-survey
_______________________________________________
LMMS-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/lmms-devel

signature.asc (205 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Audio File Processor not working

Jeff Ohrstrom
Yes all other plugins work, until I open AudioFileProcessor and choose a file, then they cease to work. As for what MusikBear suggested the wavefiles, they are not corrupt, I even tried to convert from .wav to .ogg and that didn't work either. 
I have noticed a strange thing where only one application can use sound at a time. But as I said, other plugins have sound and work fine until I open AudioFileProcessor.  I'm running the newest verision of  Ubuntu,  
could it be a chown problem where it doesn't have the correct permissions?

From: [hidden email]
To: [hidden email]
Date: Wed, 27 Jul 2011 23:00:16 +0200
CC: [hidden email]
Subject: Re: [LMMS-devel] Audio File Processor not working

Hi,

Am Dienstag, 26. Juli 2011, 19:28:10 schrieb Jeff Ohrstrom:
> Hi, I'm having trouble with 0.4.11 and specifically with the
> AudioFileProcessor Plugin. Sound works fine until that plugin is opened
> and a file is used, then there is no sound. That is, I can open any
> plugin and use it fine, until I open the AudioFileProcessor plugin. I ran
> GDB and nothing interesting came up when this problem was encountered.
> More so, the green light next to the volume and pan buttons on the track
> lights up yet no sound, and there is a waveform on the plugin display.
If you even can see a waveform, you should definitely hear something! Do other
plugins work/produce any audible sounds?

Best regards

Toby

------------------------------------------------------------------------------ Got Input? Slashdot Needs You. Take our quick survey online. Come on, we don't ask for help often. Plus, you'll get a chance to win $100 to spend on ThinkGeek. http://p.sf.net/sfu/slashdot-survey
_______________________________________________ LMMS-devel mailing list [hidden email] https://lists.sourceforge.net/lists/listinfo/lmms-devel

------------------------------------------------------------------------------
Got Input?   Slashdot Needs You.
Take our quick survey online.  Come on, we don't ask for help often.
Plus, you'll get a chance to win $100 to spend on ThinkGeek.
http://p.sf.net/sfu/slashdot-survey
_______________________________________________
LMMS-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/lmms-devel
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Audio File Processor not working

musikbear

Jeff Ohrstrom wrote
 I'm running the newest verision of  Ubuntu,
unfourtunately not my area :/  -so i cant aid you, sorry
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Audio File Processor not working

musikbear
In reply to this post by Jeff Ohrstrom
Jeff Ohrstrom wrote
 I'm running the newest verision of  Ubuntu,
unfourtunately not my area :/  -so i cant aid you, sorry
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Audio File Processor not working

musikbear
In reply to this post by Jeff Ohrstrom
Jeff Ohrstrom wrote
 I'm running the newest verision of  Ubuntu,
unfourtunately not my area :/  -so i cant aid you, sorry
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Audio File Processor not working

musikbear
In reply to this post by Jeff Ohrstrom
Jeff Ohrstrom wrote
 I'm running the newest verision of  Ubuntu,
unfourtunately not my area :/  -so i cant aid you, sorry
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Audio File Processor not working

Jeff Ohrstrom
Hello again. I tried all kinds of things and a solution I found was to open LMMS in an ALSA wrapper for OSS applications.  That is to run $ aoss lmms at a terminal. Now the plugin works fine. 
Thank you to all who tried to help me. I'm not sure if this information is useful yet, but could be if anyone else encounters the problem.

Jeff Ohrstrom



> Date: Fri, 29 Jul 2011 06:00:20 -0700

> From: [hidden email]
> To: [hidden email]
> Subject: Re: [LMMS-devel] Audio File Processor not working
>
>
>
> Jeff Ohrstrom wrote:
> >
> > I'm running the newest verision of Ubuntu,
> >
> unfourtunately not my area :/ -so i cant aid you, sorry
>
>
> -----
> Hope this helped
> BR.
> ---------------------
> Tutorials and some music on : http://www.youtube.com/user/bearsoundz
>
> --
> View this message in context: http://old.nabble.com/Audio-File-Processor-not-working-tp32142046p32160719.html
> Sent from the lmms-devel mailing list archive at Nabble.com.
>
>
> ------------------------------------------------------------------------------
> Got Input? Slashdot Needs You.
> Take our quick survey online. Come on, we don't ask for help often.
> Plus, you'll get a chance to win $100 to spend on ThinkGeek.
> http://p.sf.net/sfu/slashdot-survey
> _______________________________________________
> LMMS-devel mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/lmms-devel

------------------------------------------------------------------------------
BlackBerry® DevCon Americas, Oct. 18-20, San Francisco, CA
The must-attend event for mobile developers. Connect with experts.
Get tools for creating Super Apps. See the latest technologies.
Sessions, hands-on labs, demos & much more. Register early & save!
http://p.sf.net/sfu/rim-blackberry-1
_______________________________________________
LMMS-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/lmms-devel
Loading...