Ubuntu test package

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Ubuntu test package

Israel-28
Hi everyone,
After using @falkTX adaptation of Irie's older package I managed to build 1.1.3 with vestige working on my 64bit Ubuntu 14.10.  I do not have any VSTs installed (I'll have to get some now) so if anyone would like to test this new setup please try:
sudo add-apt-repository ppa:israeldahl/lmms1.0.3utopic
sudo apt-get update && sudo apt-get upgrade
You only have minimal support for VST unless you install lmms-vst-full which will require wine and 32bit lmms.
So this is a step in the right direction!
-- 
Regards

------------------------------------------------------------------------------
Monitor 25 network devices or servers for free with OpManager!
OpManager is web-based network management software that monitors
network devices and physical & virtual servers, alerts via email & sms
for fault. Monitor 25 devices for free with no restriction. Download now
http://ad.doubleclick.net/ddm/clk/292181274;119417398;o
_______________________________________________
LMMS-devel mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/lmms-devel